[تنها اعضای سایت قادر به دیدن لینک‌ها هستند. ]




به گزارش ترفندستان, به نقل از ژنژفو, کانونیکال اعلام کرد که نسخه های جدید هسته برای اصلاح یک مشکل امنیتی در اختیار کاربران اوبونتو میباشد.

این بروز رسانی اصلاحیه ای برای باگی است که فردی مخرب با استفاده از ان میتواند باعث از کار افتادن سیستم گشته و یا برنامه هائی را بعنوان ادمینیستراتور (root) اجرا کند.

این اسیب پذیری شامل نسخه های 12.04 LTS, Ubuntu 14.04 LTS, Ubuntu 16.04 LTS و Ubuntu 16.10 میشود.

کانونیکال قید کرده که این مشکل در صورت بروز رسانی سیستم اصلاح خواهد شد. چهار نسخه هسته موجودند که عبارتند از :

Linux-image 3.2.0.125.140 برای Ubuntu 12.04 LTS (Precise Pangolin)
Linux-image 3.13.0.115.125 برای Ubuntu 14.04 LTS (Trusty Tahr)
Linux-image 4.4.0.71.77 برای Ubuntu 16.04 LTS Xenial Xerus)
Linux-image 4.8.0.45.57 برای Ubuntu 16.10 (Yakkety Yak)

همزمان هسته های جدید HWE (Hardware Enablement) برای Ubuntu 12.04.5 LTS (Linux-image 3.13.0-115.162~precise1), برای Ubuntu 14.04.5 LTS (Linux-image 4.4.0-71.92~14.04.1) و Ubuntu 16.04.2 LTS (Linux-image 4.8.0-45.48~16.04.1) و Raspberry Pi 2, AWS و سیستمهای GKE ارائه شده است.

این خبر انحصارا برای ترفندستان ترجمه شده و کلیه حقوق مادی و معنوی ان مربوط و متعلق به وب سایت ترفندستان است. کپی این خبر فقط با قید نام ترفندستان مجاز است.