[تنها اعضای سایت قادر به دیدن لینک‌ها هستند. ]




به گزارش ترفندستان, به نقل از ژنژفو, کانونیکال چندین اطلاعیه امنیتی مربوط به توزیعات لینوکس اوبونتو منتشر کرده تا کاربران را از نسخه های جدید هسته برای نسخه هائی که پشتیبانی میشوند مطلع کند. دو اسیب پذیری امنیتی اصلاح شده اند.

ایندو مشکل امنیتی مهم شمرده میشوند و شامل Ubuntu 17.04 (Zesty Zapus), 16.04 LTS (Xenial Xerus), 14.04 LTS (Trusty Tahr) et 12.04 LTS (Precise Pangolin) میگردند که مسلما باید به انها مشقات رسمی دیگر انها چون Kubuntu, Lubuntu, Xubuntu, Ubuntu Studio, Ubuntu MATE, Ubuntu GNOME, و Ubuntu Kylin را افزود.

اولین مشکل امنیتی مربوط به کد code Linux kernel’s UDP Fragmentation Offload (UFO) میشود که با اجرای کدی تصادفی میتواند حمله انکار سرویس کند.

دومین اسیب پذیری امنیتی مربوط به Linux kernel’s AF_PACKET socket که میتواند برای حمله انکار سرویس بهره برداری شود و سیستم میتواند مسدود گردد در حالیکه یک کد تصادفی میتواند اجرا شود.
کانونیکال از تمام کاربران اوبونتو خواسته تا هر چه سریعتر این بروز رسانیها را انجام دهند.

کانونیکال [تنها اعضای سایت قادر به دیدن لینک‌ها هستند. ].

این خبر انحصارا برای ترفندستان ترجمه شده و کلیه حقوق مادی و معنوی ان مربوط و متعلق به وب سایت ترفندستان است. کپی این خبر فقط با قید نام ترفندستان مجاز است.